VMOA.net
http://www.vmoa.net/modules/profile/register.php

Login


Browsing this Thread: 

 Share on Facebook  




Fuel issues
Just popping in
Joined:
6/22 10:08
From Akron
Group:
Registered Users - Ultimate
Posts: 2
Level : 1; EXP : 2
HP : 0 / 0
MP : 0 / 0
Offline
Hey guys, new guy here. I picked up my first Vmax a few weeks ago (92, bone stock unmolested), and I'm having some fuel issues and was looking for some pointers or advice to check something I may be overlooking. I went on a ride a week or so after I got it and got stuck on the side of the road. Being that I just picked this thing up, I wasnt sure if the fuel light or reserve switches worked and just chalked it up as I ran out of gas with 90 or so miles on the tank. I fill the bike up, and it still wont start. I checked the fuel filter and its CAKED in what I can only assume is rust. No gas whatsoever. I blew it out, limped it to the parts store, and swapped the filter out. Now, I ride the rest of the day just fine until later that night. It did the same thing with 76 miles on a full tank, I fill it up, and it only took 2 gallons. Bust out the tools again, same issue but the filter doesnt look nearly as bad still no gas in the filter. Had an extra at the house and the ol lady brought it down to the gas station for me to throw it on.this time I didnt even make it back to the house, and it shut off again, wont start.

Next day my mechanic comes over, were coming through the bike and we found a hole in the fuel line between the tank pickup and the fuel filter. We cut the line back past the split, and it worked like a charm. Sweet right?!



Wrong.


I've put about another tank of gas through it and it worked great until this morning. On my way to work this morning, I'm on the highway and it sputters it's slow painful death again, so I pull over but this time I don't have tools. So I push the bike 2 miles to my work and take the seat off, and theres some rust in the fuel filter, no gas in the filter at all. I take the filter, blow it out and put it all back together and is working again from what I can tell. I'm just wondering if maybe theres a pressure switch or something that may be going bad? I'm kinda sick of pushing this bike, and really just want to get to the bottom of this. Any advice would be awesome, please and thanks!

Posted on: 6/29 10:41


Re: Fuel issues
Just popping in
Joined:
6/22 10:08
From Akron
Group:
Registered Users - Ultimate
Posts: 2
Level : 1; EXP : 2
HP : 0 / 0
MP : 0 / 0
Offline
And to clarify on this morning, there wasn't a lot of rust at all, just like someone put a pinch of pepper in it

Posted on: 6/29 10:43






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]