VMOA.net
http://www.exactrep.com

Login


Browsing this Thread: 

 Share on Facebook  




High Idle
Just popping in
Joined:
2013/8/18 1:25
From Hawthorne
Group:
Registered Users - Ultimate
Posts: 3
Level : 1; EXP : 10
HP : 0 / 2
MP : 1 / 40
Offline
I'm back to the forums after a couple years away. Trying to get Max running again. Running into a problem with a high idle . The problem isn't in the linkage or the cable. I think it's electrical in nature because I've rebuilt the carbs and checked everything that moves in the fuel system. After the bike starts and warms up the idle will stay high ( 3000 to 4000 rpm ) after revving up or riding. The bike is an 86 with a Stage 1 K & N kit & Kerker Slip Ons. It also sounds like there is a dead cylinder sometimes on start up. I've checked & cleaned all the connections that I can find above the motor. Any ideas?

Posted on: 2013/8/29 21:38


Re: High Idle
Just popping in
Joined:
2013/8/18 1:25
From Hawthorne
Group:
Registered Users - Ultimate
Posts: 3
Level : 1; EXP : 10
HP : 0 / 2
MP : 1 / 40
Offline
No ideas anybody? I'm running out of riding weather!

Posted on: 2013/9/9 14:15


Re: High Idle
Quite a regular
Joined:
2012/12/25 14:50
From Oldsmar,Florida
Group:
Registered Users - Ultimate
Posts: 53
Level : 6; EXP : 12
HP : 0 / 128
MP : 17 / 2152
Offline
Did you sync the carbs after you put them back on ?

Posted on: 2013/9/11 0:38


Re: High Idle
Just popping in
Joined:
2013/8/18 1:25
From Hawthorne
Group:
Registered Users - Ultimate
Posts: 3
Level : 1; EXP : 10
HP : 0 / 2
MP : 1 / 40
Offline
I didn't get that far. Still trying to figure out idle problem but now I think it's a vacuum or air leak. After double checking all the linkages I put the air box back on and ran the bike. It ran much better but not right. I started spraying carb cleaner on the carbs looking for a leak. I found that when I sprayed the air box boot on top of the front right carb, the idle would raise up to 3 or 4 k & would them idle back down after a few seconds. I rechecked all the airbox connections & went for a 50 mile ride. Bike ran much better with only a few little idle issues. I getting close I hope. I guess I should move this over to the carb forum now!

Posted on: 2013/9/12 17:29


Re: High Idle
Quite a regular
Joined:
2012/12/25 14:50
From Oldsmar,Florida
Group:
Registered Users - Ultimate
Posts: 53
Level : 6; EXP : 12
HP : 0 / 128
MP : 17 / 2152
Offline
Do your self a favor & sync the carbs you might be just fine. They will cause all kids of issues if not synched.

Posted on: 2013/9/13 0:31






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]