VMOA.net
http://www.voodoomoto.com/SearchResults.asp?Cat=1534

Login


Browsing this Thread: 

 Share on Facebook  




85 vmax 1200 no spark front cyliners on crank
Just popping in
Joined:
2014/4/11 22:34
From lasvegas
Group:
Registered Users - Ultimate
Posts: 2
Level : 1; EXP : 2
HP : 0 / 0
MP : 0 / 9
Offline
i have no spark when cranking at front cylinders.but i have rear spark ,changed coils still no spark...i have power to the coils 4, but it is interment ,pulse generators ohm ok ,all isgood ...cleaned all terminals,greased them etc. pickup coils ohm fine.i have power to the starter button [switch but wont turn bike over. the start switch is factory new. please this is 3 mons in hel l.. also do you have to have the v boost pluged in for this to get spark aa this bike does not have vboost.. any help please!!!!!!!!!!!

Posted on: 2014/4/14 20:59


Re: 85 vmax 1200 no spark front cyliners on crank
Not too shy to talk
Joined:
2013/7/4 18:27
From Galesburg
Group:
Registered Users - Ultimate
Posts: 38
Level : 4; EXP : 94
HP : 0 / 98
MP : 12 / 1642
Offline
Not sure what is going on but your vboost not plugged in shouldnt have any effect. Mine is removed along with servo motor with no issues at all. Did you check your cylinoid? Crossed wires could have an effect to. Easy to do when removing so many parts.

Posted on: 2014/4/15 0:55


Re: 85 vmax 1200 no spark front cyliners on crank
Just popping in
Joined:
2002/11/7 12:00
From Hagerhill, Ky
Group:
Registered Users - Ultimate
Posts: 16
Level : 2; EXP : 74
HP : 0 / 43
MP : 5 / 2086
Offline
Diode or Ignitor box.

Posted on: 2014/4/25 13:20






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]